DukeAnn
做一个优雅的程序员

使用PHPStorm-lavavel-Problem Failed to determine version

报错:

Problem Failed to determine version. Command php.exe artisan -V Output Laravel Framework version 5.2.7

修改方法:

在artisan文件中require __DIR__.'/bootstrap/autoload.php';上面添加

if (isset($argv[1]) && $argv[1] === '-V') {
    die('Symfony version 2.7.8');
}

或者

if (isset($argv[1]) && $argv[1] === '-V')
    { die('Symfony version 3.0.0'); }

因为laravel版本不同
再试一下 OK

DukeAnn的笔记本:DukeAnn的博客 » 使用PHPStorm-lavavel-Problem Failed to determine version
分享到: 更多 (0)

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址